Du bist nicht angemeldet.

Anzeige

1

Donnerstag, 30. Juni 2011, 09:21

Beim Halbkreis zeichnen wird Anfang und Ende automatisch in Photoshop verbunden

Hallo,

ich habe ein Problem in Photoshop.

Immer wenn ich in Photoshop mit dem Pinselwerkzeug einen Bogen (Halbkreis) zeichne, wird der Anfang und das Ende automatisch verbunden. Dazu muss ich noch erwähnen, dass ich dafür ein Grafiktablett von Medion nutze.

Weiß jemand, ob es eine Einstellung in Photoshop gibt um dies zu verhindern?
Oder liegt das Problem gar an meinem Grafiktablett?

Dank und Gruß

SmurFFF

Beiträge: 54

Beruf: Fotograf, Autor, Trainer

Skills: Profi

  • Private Nachricht senden

2

Donnerstag, 30. Juni 2011, 09:29

Ohne Tablett wird der Halbkreis bei mir nur dann geschlossen, wenn ich die Umschalttaste beim Erreichen des Endpunktes drücke....
vielleicht klappt es ja bei Dir umgekehrt... Umschalttaste drücken...?

Gruss von Michael

Acid.Drop

Meister

  • »Acid.Drop« ist männlich

Beiträge: 1 034

Wohnort: Altdorf

Beruf: Freelancer

Skills: Fortgeschrittener

  • Private Nachricht senden

3

Donnerstag, 30. Juni 2011, 15:10

Hm... spontan kenne ich nur zwei möglichkeiten wie das passieren kann.
Entweder, wie Michael Jordan schon sagte, wegen der Umschalttaste oder aber du bist nicht auf dem Pinsel sondern benutzt den Freiform Zeichenstift.

Passiert es auch wenn du einen Halbkreis mit der Maus ziehst oder nur mit dem Medion?

lg
Acid
facebook | ...

4

Montag, 4. Juli 2011, 09:37

Erstmal Danke für die Antworten.

Also, wenn ich mit der Maus zeichne, verbinden sich die Enden nicht.
Der Tipp mit der Umschalttaste hat leider nichts gebracht.

Scheint wohl wirklich an meinem Grafiktablett zu liegen.

Gruß
SmurFFF

Acid.Drop

Meister

  • »Acid.Drop« ist männlich

Beiträge: 1 034

Wohnort: Altdorf

Beruf: Freelancer

Skills: Fortgeschrittener

  • Private Nachricht senden

5

Montag, 4. Juli 2011, 20:55

Okay, das legt den Fokus ja deutlich aufs Medion.
Ich persönlich würde erstmal in den Settings nachsehen, evtl. ist dort etwas falsch eingestellt.
Vielleicht ist in deinem PS was falsch eingestellt bzw. dein system hupft in eine andere Sprache was probs macht (wenn auch unwahrscheinlich).
Wenn dort dort alles passt würde ich einfach kurzen Prozess machen, Tablet deinstallieren und was gescheites kaufen ;)
Nein Scherz beiseite.
Deinstallieren, rechner neu starten und dann nochmal installieren, erst treiber drauf, dann tablet anschließen.
Tablettreiber sind schlimm, die von Wacom sind schon buggy und die billigen Hersteller kopieren diese und hauen zusätzliche Bugs rein, evtl ist da einfach bei der Installation schief gegangen was nun durch ein neue Einstellung, ein neues Prog oder sonstwas rumzickt.

Wenn es dann immernoch passiert... joa, hardware macke vom medion ist dan nahezu sicher...

lg
Acid
facebook | ...