Du bist nicht angemeldet.

Anzeige

  • »Shortylein« ist weiblich
  • »Shortylein« ist der Autor dieses Themas

Beiträge: 353

Wohnort: Dinslaken

Skills: Anfänger

  • Private Nachricht senden

1

Dienstag, 12. April 2011, 19:42

Pfade kopieren?!?!

Hallo,

ich arbeite grade ein Tut nach... da heißt es...
Erstellen Sie mit dem Polygon-Werkzeug ein Dreieck, kopieren den erstellten Pfad und platzieren ihn unter dem ersten Pfad. Der untere Pfad wird nun noch im Modus auf Subtrahieren gestellt...

Und jetzt nochmal für doofe :D
Muss ich das auf ner neuen Ebene machen? Wenn ich das Dreieck erstellt habe muss ich doch erst noch sagen Arbeitspfad erstellen oder??? Und wie bekomme ich das Ding dann nochmal da rein geschweige denn wie kann ich für den unteren Pfad den Modus ändern, es liegt doch beides auf einer Ebene oder?!?!?!?! 8| bin grade etwas ratlos...

Danke für die Hilfe :)

2

Mittwoch, 13. April 2011, 10:27

Moin,
kannst du mal bitte einen Link zu diesem Tutorial posten,
damit man sehen kann was erreicht werden soll?! :)

Ansonsten kannst du direkt in der Ebene über die Vektormaske (kleines graues
Icon rechts neben dem Farb-Icon) den Pfad deines Dreiecks bearbeiten.
Hierzu einfach die Direkt-Auswahl (weißer Pfeil / einzelne Knotenpunkte bearbeiten)
oder die Pfad-Auswahl (schwarzer Pfeil) wählen.
Über die Pfad-Auswahl kannst du dann zB. ALT+linke Maustaste einen geschlossenen Pfad kopieren.
Außerdem hast du dann auch die Möglichkeit den Modus eines geschlossenen Pfad zu bestimmen.

Eine andere Möglichkeit besteht noch darin die erstellte Ebene zu duplizieren STRG+J
und in der unteren Ebene den Modus des Objektes/Pfad zu ändern.

Hoffe das war halbwegs verständlich 8|

PJ

  • »Shortylein« ist weiblich
  • »Shortylein« ist der Autor dieses Themas

Beiträge: 353

Wohnort: Dinslaken

Skills: Anfänger

  • Private Nachricht senden

3

Mittwoch, 13. April 2011, 12:26

Hallo,

danke erstmal werde ich leider heute nicht zu kommen es auszuprobieren...
habe leider keinen link da es aus einer zeitung ist... aber nicht die AP...

Das Problem war halt immer wenn ich den ersten Pfad erstellt habe dann hab ich es noch geschafft eine neue Auswahl zu erstellen die hab ich dann unter dem ersten Dreieck positioniert, und wenn ich dann für die Auswahl gewählt habe "Arbeitspfad erstellen", dann wurde der erste Pfad gelöscht :(