Du bist nicht angemeldet.

Anzeige

1

Freitag, 14. November 2014, 17:15

Frame-Animation Geschwindigkeits-Problem

Hallo zusammen,

Ich hoffe, dieses Thema ist hier an der richtigen Stelle und bitte schon mal um Verzeihung, falls dem nicht so sein sollte:
Ich bin gerade bei meinen ersten Schritten mit Frame-Animation unter Photoshop CS5 und etwas am Verzweifeln.

Mein Ziel ist es, ein Musikstück mit einer grafisch recht simplen Einzelbild-Animation zu unterlegen, die sich im Rhythmus der Musik "weiterschaltet". Wenn ich den Song von Itunes aus abspiele und die Sequenz als Frame-Animation laufen lasse, ist alles wunderbar. Wenn ich die Musik allerdings als Videospur in Photoshop integriere und die Frame-Animation in eine Zeitleisten-Animation konvertiere, ändert sich die Abspielgeschwindigkeit der Bildfolge und sie paßt nicht mehr auf den Beat. Dasselbe Phänomen ergibt sich, wenn ich die Frame-Animation als Video rendern lasse auch ohne Tonspur. Ich habe schon versucht, die FPS in den Dokumenteneinstellungen oder beim Exportieren zu ändern, aber entweder ich mache dabei etwas falsch oder das hat tatsächlich keinen Einfluß auf das Ergebnis...

Wie gesagt: Bin gerade am Verzweifeln, weil ich schon seit ein paar Tagen an dem Problem hänge und noch keine Lösung gefunden habe.

Wäre sehr dankbar, wenn mir hier jemand einen Tip geben könnte.

cythux

Meister

  • »cythux« ist männlich

Beiträge: 1 101

Wohnort: Waimes

Beruf: PC und Netzwerktechniker, Freelancer demnächst

Skills: Fortgeschrittener

  • Private Nachricht senden

2

Sonntag, 16. November 2014, 15:25

Ohne einen Screenshot kann ich so nicht direkt einen Tipp zu geben, das wäre Blinde Raterei
Kein Support oder Fragen zu Photoshop via PM,
dafür ist das Forum da.