Du bist nicht angemeldet.

Anzeige

1

Donnerstag, 15. September 2016, 10:54

Zuschneiden in Stapelverarbeitung mit unsauberen Rändern

Hallo,

ich muss mehrere Tausend Bilder zuschneiden. Das geht theoretisch mit Bearbeiten-Zuschneiden ganz gut.
ABER: Die Bilder (Aufnhamen von unterschiedlich großen Notenblättern) haben keinen 100% gleichen Rand.
Die Notenblätter liegen beim Fotografieren auf einem schwarzen Fotokarton. D.h. die Ränder sind einheitlich schwarz.
Das Problem ist nur, das beim automatischen Zuschneiden kleinste Verunreinigungen stören und das Zuschneiden verhindern.

Wenn ich die Ränder zuvor mit dem Zauberstab (Tolleranz 50, glätten, benachbart) markiere und einheitlich schwarz färbe, erziehle ich bessere Ergebnisse. Ein Rand bleibt aber meistens stehen. Mit Detailblick mit der Lupe zeigen sich immer noch einzelne Pixel, die nicht schwarz sind und das autom. Zuschneiden verhindern. Mehr Tolleranz beim Zauberstab geht nicht, da sonst der Bildinhalt beschnitten wird. Das Schnellauswahlwerkzeug statt dem Zauberstab bringt die gewünschte einheitliche Schwarzfäbrung. Nur funktioniert dieses Werkzeug nicht in der Stapelverarbeitung.

Hat jemand eine Idee, wie man das besser hinbekommt? Wenn ich alles per Hand zuschneiden muss, sitze ich Wochen.
Optimal wäre es, die Toleranz für das automatische Zuschneiden verändern zu können.
LG
Robert

2

Samstag, 17. September 2016, 14:44

Problem gelöst!
Zitat von oben "Wenn ich die Ränder zuvor mit dem Zauberstab (Tolleranz 50, glätten, benachbart) markiere und einheitlich schwarz färbe, erziehle ich bessere Ergebnisse. Ein Rand bleibt aber meistens stehen. Mit Detailblick mit der Lupe zeigen sich immer noch einzelne Pixel, die nicht schwarz sind und das autom. Zuschneiden verhindern. "

Lösung: Den mit dem Zauberstab ausgewählten Bereich mit ->Auswahl->Auswahl verändern->Auswahl abrunden von Störungen säubern. Danach funktioniert das automatische Zuschneiden perfekt!